Skip to content
This repository was archived by the owner on Oct 13, 2026. It is now read-only.
This repository was archived by the owner on Oct 13, 2026. It is now read-only.

Vue 2.7 compatibility #508

Open
Open

Description

@MartinX3

Module version
1.12.3

Describe the bug
Missing vue 2.7 compatibility

To Reproduce
Using Vue 2.7

Steps to reproduce the behavior:

  1. Using Vue 2.7

Expected behavior
Vue 2.7 usage

Screenshots
N/A

Additional context
Just update the vuetify-loader to 1.9.0 or higher

Activity

  1. memlucky71 commented on Jul 26, 2022

    @memlucky71

    Any update?

  2. MartinX3 commented on Jul 26, 2022

    @MartinX3
    Author

    @memlucky71

    Since they didn't merge or comment my #507 I don't want to waste my time creating a PR to raise their dependencies.

    But it works with nuxt-bridge if you manually pin a higher dependency of the vuetify-loader in your own project.

  3. memlucky71 commented on Jul 26, 2022

    @memlucky71

    @MartinX3 Thanks.

    However temporarily I downgraded vue version to 2.6.14 and it works too.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions